<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Images of Island Life  now on Flickr | Library and Archives Canada Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://thediscoverblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thediscoverblog.com&amp;id=28340962&amp;t=1508520992&amp;back=https%3A%2F%2Fthediscoverblog.com%2F2017%2F10%2F20%2Fimages-of-island-life-now-on-flickr%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thediscoverblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Library and Archives Canada Blog &raquo; Feed" href="https://thediscoverblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library and Archives Canada Blog &raquo; Comments Feed" href="https://thediscoverblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Library and Archives Canada Blog &raquo; Images of Island Life  now on&nbsp;Flickr Comments Feed" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUu1OxCAQfCGRmPSa84fxWYCulDtgCWytfXuXtpdLTyX+oTPbmf0COSdhMBJEkmESyU/WxSLnZDCIEpyH5YE9m1Ke5O82765Q5AUoKXMVK2vJM3hFMIiEhR5Yy2YwA8dDUlQVAQanwENgWcs2u8EC12HJjgXBV9MSUn8rVOHIUzU72xaldcpQiuAzuCkIGrm3n74tLNOkJc0cWHiGT4iy0OJBrKn+M05B45QXjiVHspmdjEjbzxtoZbWAwqNR5DAeiPjwyuX2bWqPlqFdV3ynLZMyNblW+Y5a8vo2tk5kGVWutfZvy7VvhdvBI/nrTsZOWo9a+Sp4D28v3eu5706n/nz5BizXNDU=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thediscoverblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pre-Confederation St. Lawrence maritime pilot certificates at Library and Archives&nbsp;Canada' href='https://thediscoverblog.com/2017/10/17/pre-confederation-st-lawrence-maritime-pilot-certificates-at-library-and-archives-canada/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/" />
<link rel='shortlink' href='http://wp.me/p1UUMi-2n5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthediscoverblog.com%2F2017%2F10%2F20%2Fimages-of-island-life-now-on-flickr%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthediscoverblog.com%2F2017%2F10%2F20%2Fimages-of-island-life-now-on-flickr%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Images of Island Life  now on Flickr" />
<meta property="og:url" content="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/" />
<meta property="og:description" content="Islands are portions of land surrounded by water, and Canada has an abundance of them. However, the exact number in the country has not been established. Of the many thousands of islands in Canada …" />
<meta property="article:published_time" content="2017-10-20T13:30:23+00:00" />
<meta property="article:modified_time" content="2017-10-20T13:28:45+00:00" />
<meta property="og:site_name" content="Library and Archives Canada Blog" />
<meta property="og:image" content="https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="971" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@LibraryArchivesCanada" />
<meta name="twitter:text:title" content="&lt;a href=&quot;https://www.flickr.com/photos/lac-bac/albums/72157686481966223&quot; title=&quot;External link to FLickr album on island life&quot;&gt;Images of Island Life  now on&nbsp;Flickr&lt;/a&gt;" />
<meta name="twitter:image" content="https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@LibraryArchivesCanada" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b6eb89e03139f52289ec99ed77c14fd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b6eb89e03139f52289ec99ed77c14fd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2b6eb89e03139f52289ec99ed77c14fd?s=114" />
<link rel='openid.server' href='https://thediscoverblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thediscoverblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thediscoverblog.com/osd.xml" title="Library and Archives Canada Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e2e2e2" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #0f444d;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #0f444d;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #0f444d;
		}
	</style>
<meta name="application-name" content="Library and Archives Canada Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thediscoverblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2b6eb89e03139f52289ec99ed77c14fd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access{background-image:-webkit-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,0.08));background-image:-moz-linear-gradient(rgba(0,0,0,0),rgba(0,0,0,0.08));background-image:linear-gradient(rgba(0,0,0,0),rgba(0,0,0,0.08));box-shadow:rgba(0,0,0,.2) 0 1px 2px}#branding .only-search #s{border-color:#000}#branding .only-search #s{border-color:rgba(0,0,0,.2)}#site-generator{border-color:#000}#site-generator{border-color:rgba(0,0,0,.1)}#branding .only-search #s{background-color:#fff}#branding .only-search #s{background-color:rgba(255,255,255,.4)}#branding .only-search #s:focus{background-color:#fff}#branding .only-search #s:focus{background-color:rgba(255,255,255,.9)}#access a{color:#eee}#access li:hover>a,#access a:focus{color:#373737}#branding .only-search #s{color:#373737}body{background-color:#e2e2e2}#site-generator{background-color:#e2e2e2}#site-generator{background-color:rgba(226,226,226,.1)}#branding{border-color:#c9c9c9}#access{background-color:#222}#access li:hover>a,#access a:focus{background:#f9f9f9}.entry-title,.entry-title a,.singular .entry-title{color:#222}.entry-title a:hover,.entry-title a:focus{color:#070707}a,#site-title a:focus,#site-title a:hover,#site-title a:active,.entry-title a:active,.widget_twentyeleven_ephemera .comments-link a:hover,section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,section.recent-posts .other-recent-posts .comments-link a:hover,.format-image footer.entry-meta a:hover,#site-generator a:hover{color:#1470b7}section.recent-posts .other-recent-posts .comments-link a:hover{border-color:#1b8be0}article.feature-image.small .entry-summary p a:hover,.entry-header .comments-link a:hover,.entry-header .comments-link a:focus,.entry-header .comments-link a:active,.feature-slider a.active{background-color:#1b8be0}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1UUMi&#038;cscache=6&#038;csrev=186" />
		</head>

<body class="post-template-default single single-post postid-9119 single-format-standard mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://thediscoverblog.com/" rel="home">Library and Archives Canada Blog</a></span></h1>
				<h2 id="site-description"></h2>
			</hgroup>

						<a href="https://thediscoverblog.com/">
									<img src="https://thediscoverblog.files.wordpress.com/2012/08/cropped-header-english1.jpg" width="1000" height="117" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://thediscoverblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2095"><a href="https://thediscoverblog.com/">Home</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986"><a href="https://thediscoverblog.com/moderation-policy/">Moderation Policy</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987"><a href="https://thediscoverblog.com/about/">About the Blog</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a title="Le blogue de Bibliothèque et Archives Canada : Un projet pilote" href="http://ledecoublogue.com/">Français</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://thediscoverblog.com/2017/10/17/pre-confederation-st-lawrence-maritime-pilot-certificates-at-library-and-archives-canada/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-9119" class="post-9119 post type-post status-publish format-standard hentry category-flickr tag-flickr">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://www.flickr.com/photos/lac-bac/albums/72157686481966223" title="External link to FLickr album on island life">Images of Island Life  now on&nbsp;Flickr</a></h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/" title="9:30 am" rel="bookmark"><time class="entry-date" datetime="2017-10-20T09:30:23+00:00">October 20, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://thediscoverblog.com/author/thediscoverblog/" title="View all posts by Library and Archives Canada Blog" rel="author">Library and Archives Canada Blog</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Islands are portions of land surrounded by water, and Canada has an abundance of them. However, the exact number in the country has not been established. Of the many thousands of islands in Canada only a few hundred are significantly populated. The most densely populated island is the Island of Montreal, with approximately 1.75 million people. Whether situated in rugged, rural settings or in more densley populated urban environments, whether surrounded by fresh water or sea water, island communities throughout Canada continue to grow and evolve.</p>
<div data-shortcode="caption" id="attachment_9122" style="width: 529px" class="wp-caption aligncenter"><a href="https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg"><img data-attachment-id="9122" data-permalink="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/a048014/" data-orig-file="https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=519&#038;h=380" data-orig-size="640,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a048014" data-image-description="&lt;p&gt;A black-and-white photograph of an unidentified Inuit family of eight people posing for a group portrait. From left to right: boy, woman, girl, woman, boy, girl, girl, woman.&lt;/p&gt;
" data-medium-file="https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=519&#038;h=380?w=300" data-large-file="https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=519&#038;h=380?w=519" class="wp-image-9122 size-full" src="https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=519&#038;h=380" alt="A black-and-white photograph of an unidentified Inuit family of eight people posing for a group portrait. From left to right: boy, woman, girl, woman, boy, girl, girl, woman." width="519" height="380" srcset="https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=519&amp;h=380 519w, https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=150&amp;h=110 150w, https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg?w=300&amp;h=219 300w, https://thediscoverblog.files.wordpress.com/2017/10/a048014.jpg 640w" sizes="(max-width: 519px) 100vw, 519px" /></a><p class="wp-caption-text">Mackenzie Inuit family on Banks Island, Northwest Territories (<a title="Link to MIKAN source" href="http://collectionscanada.gc.ca/ourl/res.php?url_ver=Z39.88-2004&amp;url_tim=2017-10-13T13%3A50%3A47Z&amp;url_ctx_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Actx&amp;rft_dat=3376397&amp;rfr_id=info%3Asid%2Fcollectionscanada.gc.ca%3Apam&amp;lang=eng">MIKAN 3376397</a>)</p></div>
<div data-shortcode="caption" id="attachment_9120" style="width: 529px" class="wp-caption aligncenter"><a href="https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg"><img data-attachment-id="9120" data-permalink="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/e011177171-v8/" data-orig-file="https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=519&#038;h=504" data-orig-size="1000,971" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e011177171-v8" data-image-description="&lt;p&gt;A black-and-white photograph of Eliza Campbell examining a lighthouse lamp.&lt;/p&gt;
" data-medium-file="https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=519&#038;h=504?w=300" data-large-file="https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=519&#038;h=504?w=519" class="wp-image-9120 size-full" src="https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=519&#038;h=504" alt="A black-and-white photograph of Eliza Campbell examining a lighthouse lamp." width="519" height="504" srcset="https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=519&amp;h=504 519w, https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=150&amp;h=146 150w, https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=300&amp;h=291 300w, https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg?w=768&amp;h=746 768w, https://thediscoverblog.files.wordpress.com/2017/10/e011177171-v8.jpg 1000w" sizes="(max-width: 519px) 100vw, 519px" /></a><p class="wp-caption-text">Ms. Eliza Campbell, Scatarie Island light keeper, Nova Scotia (<a title="Link to MIKAN source" href="http://collectionscanada.gc.ca/ourl/res.php?url_ver=Z39.88-2004&amp;url_tim=2017-10-13T13%3A54%3A28Z&amp;url_ctx_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Actx&amp;rft_dat=4949728&amp;rfr_id=info%3Asid%2Fcollectionscanada.gc.ca%3Apam&amp;lang=eng">MIKAN 4949728</a>)</p></div>
<div data-shortcode="caption" id="attachment_9121" style="width: 529px" class="wp-caption aligncenter"><a href="https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg"><img data-attachment-id="9121" data-permalink="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/a040791-v6/" data-orig-file="https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg?w=519&#038;h=348" data-orig-size="600,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="a040791-v6" data-image-description="&lt;p&gt;A black-and-white photograph of a park and playground. There are two swing-sets and a teeter-totter. Boys and girls play on the equipment under the supervision of some adults. &lt;/p&gt;
" data-medium-file="https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg?w=519&#038;h=348?w=300" data-large-file="https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg?w=519&#038;h=348?w=519" class="wp-image-9121 size-full" src="https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg?w=519&#038;h=348" alt="A black-and-white photograph of a park and playground. There are two swing-sets and a teeter-totter. Boys and girls play on the equipment under the supervision of some adults. " width="519" height="348" srcset="https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg?w=519&amp;h=348 519w, https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg?w=150&amp;h=101 150w, https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg?w=300&amp;h=201 300w, https://thediscoverblog.files.wordpress.com/2017/10/a040791-v6.jpg 600w" sizes="(max-width: 519px) 100vw, 519px" /></a><p class="wp-caption-text">Park and playground, St. George’s Island, Calgary, Alberta (<a title="Link to MIKAN source" href="http://collectionscanada.gc.ca/ourl/res.php?url_ver=Z39.88-2004&amp;url_tim=2017-10-13T13%3A59%3A27Z&amp;url_ctx_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Actx&amp;rft_dat=3385072&amp;rfr_id=info%3Asid%2Fcollectionscanada.gc.ca%3Apam&amp;lang=eng">MIKAN 3385072</a>)</p></div>
<p><a title="External link to FLickr album on island life" href="https://www.flickr.com/photos/lac-bac/albums/72157686481966223">Visit the Flickr album now!</a></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_5128290_post_9119"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9119" class="share-twitter sd-button share-icon" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9119" class="share-facebook sd-button share-icon" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9119" class="share-pinterest sd-button share-icon" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9119" class="share-google-plus-1 sd-button share-icon" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-28340962-9119-59ea3420b5f23' data-src='//widgets.wp.com/likes/#blog_id=28340962&amp;post_id=9119&amp;origin=thediscoverblog.wordpress.com&amp;obj_id=28340962-9119-59ea3420b5f23' data-name='like-post-frame-28340962-9119-59ea3420b5f23'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://thediscoverblog.com/category/flickr/" rel="category tag">Flickr</a> and tagged <a href="https://thediscoverblog.com/tag/flickr/" rel="tag">Flickr</a> by <a href="https://thediscoverblog.com/author/thediscoverblog/">Library and Archives Canada Blog</a>. Bookmark the <a href="https://thediscoverblog.com/2017/10/20/images-of-island-life-now-on-flickr/" title="Permalink to Images of Island Life  now on&nbsp;Flickr" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-9119 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/images-of-island-life-now-on-flickr/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thediscoverblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/images-of-island-life-now-on-flickr/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="482e238bdf" /></p>
<input type="hidden" name="genseq" value="1508520992" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe to our RSS </h3><p class="size-small"><a class="feed-image-link" href="https://thediscoverblog.com/feed/" title="Subscribe to Posts"><img src="https://thediscoverblog.com/i/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://thediscoverblog.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->
			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thediscoverblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thediscoverblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"https:\/\/thediscoverblog.com\/","postID":"9119","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="28340962" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thediscoverblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Library and Archives Canada Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96ddf092ee" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/images-of-island-life-now-on-flickr/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_5128290_post_9119={"id":5128290,"unique_id":"wp-post-9119","title":"%26lt%3Ba%20href%3D%26quot%3Bhttps%3A%2F%2Fwww.flickr.com%2Fphotos%2Flac-bac%2Falbums%2F72157686481966223%26quot%3B%20title%3D%26quot%3BExternal%20link%20to%20FLickr%20album%20on%20island%20life%26quot%3B%26gt%3BImages%20of%20Island%20Life%20%20now%20on%26nbsp%3BFlickr%26lt%3B%2Fa%26gt%3B","permalink":"https:\/\/thediscoverblog.com\/2017\/10\/20\/images-of-island-life-now-on-flickr\/","item_id":"_post_9119"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5128290_post_9119 == 'undefined' ){PDRTJS_5128290_post_9119 = new PDRTJS_RATING( PDRTJS_settings_5128290_post_9119 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thediscoverblog.com\/2017\/10\/20\/images-of-island-life-now-on-flickr\/":9119};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/images-of-island-life-now-on-flickr/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"28340962","siteName":"Library and Archives Canada Blog","siteURL":"https:\/\/thediscoverblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2b6eb89e03139f52289ec99ed77c14fd?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thediscoverblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthediscoverblog.com%2F2017%2F10%2F20%2Fimages-of-island-life-now-on-flickr%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/thediscoverblog.com\/wp-admin\/admin-ajax.php","nonce":"9d295632e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8291991964\" \/>","referer":"https:\/\/thediscoverblog.com\/2017\/10\/20\/images-of-island-life-now-on-flickr\/","canFollow":"1","feedID":"978126","statusMessage":"","customizeLink":"https:\/\/thediscoverblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthediscoverblog.wordpress.com%2F2017%2F10%2F20%2Fimages-of-island-life-now-on-flickr%2F","postID":"9119","shortlink":"http:\/\/wp.me\/p1UUMi-2n5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thediscoverblog.com\/9119","statsLink":"https:\/\/wordpress.com\/stats\/post\/9119\/thediscoverblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,200 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thediscoverblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthediscoverblog.com%2F2017%2F10%2F20%2Fimages-of-island-life-now-on-flickr%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thediscoverblog.com\/wp-admin\/admin-ajax.php","nonce":"747e0bf1cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thediscoverblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthediscoverblog.com%2F2017%2F10%2F20%2Fimages-of-island-life-now-on-flickr%2F","blog_id":"28340962","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=28340962&v=wpcom&tz=-4&user_id=0&subd=thediscoverblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9T0kOwjAM/BCpC4jlgngKCqkBp9mwE5bfEyQKPaCebM2MZ8ZwT8rEkDFksAId3shgejRWZjCifFHJlTMFAUc9ClwLFrzo0DnkQUzBuNJVshqZ6H09VIzJPRtPYcJRd5VXR83gtWTkuql4Q2Z6m32xKQeTKYa3w3f7V0rSr8cYt/Ubfn5GM1b9yTKaYxF0YDEnbXo1AFP9ehKPWS2bFg41GU6R/YQ+Rcnq5DQxyEUzhfMw69He7+ardrHezjeL1r4A2AKnLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28340962','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28340962','v':'wpcom','tz':'-4','user_id':'0','post':'9119','subd':'thediscoverblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW1CbjZiL2VlLnR6QkUsbDdSejJMclp1JjF8LWJsMi1MWEE1Ll83OXVBNnYtT1hfcVd0dF03U2ZTejBZczEyOSxDX3xLcUVbZmMudjY4dkdkOUpLNi5EV1E0el04K3VSTEYrT0Z8SzlHYlVhS0FYUEZzdjJxaHx3aVpDaF1lRVAwcGtWVC11V09JaHEzaSsrbXJ6TyszelsmJTh0ejBmN0J2SEhSWkFNd09aRWd+QXRwZ1hjdG0yNW9TUEdSc2V+MS5jQyZZWXVLUUgsZCZFMWNmW3RYXWtqMT13Y0FpPVExM1dEci0='}]);
_stq.push([ 'clickTrackerInit', '28340962', '9119' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>